Responsive Forum Style

Eure Kommentare, Anregungen und Wünsche zu dieser Webseite und dem Forum
Nachricht
Autor
Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7891
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Responsive Forum Style

#37 Ungelesener Beitrag von yoyo » 04.01.2016 21:36

Die Landingpage https://www.rechenkraft.net
und das Wiki https://www.rechenkraft.net/wiki sollten jetzt auch sauber per https funktionieren.
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Benutzeravatar
Jkcapi
Partikel-Strecker
Partikel-Strecker
Beiträge: 991
Registriert: 29.12.2001 01:00
Wohnort: Braunschweig
Kontaktdaten:

Re: Responsive Forum Style

#38 Ungelesener Beitrag von Jkcapi » 04.01.2016 23:05

Hm, ich muß mich jetzt bei jedem Besuch neu einloggen trotz häckchen setzen bei Automatisch einloggen :-?
Gruß Jürgen

Bild

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7891
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Responsive Forum Style

#39 Ungelesener Beitrag von yoyo » 05.01.2016 10:45

Evtl. speichert Dein Browser den Cookie nicht bei https.
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Tholo
Vereinsmitglied
Vereinsmitglied
Beiträge: 265
Registriert: 10.12.2014 12:56
Wohnort: Zella-Mehlis

Re: Responsive Forum Style

#40 Ungelesener Beitrag von Tholo » 05.01.2016 15:45

Ich nutze Chrome auf dem Tablet und auf Win 10. Habe dieses Problem jetzt ebenfalls. Muss mich jedes mal neu Einloggen.
Ich bin mir nicht sicher ob vor ca 3 Wochen das Forum auch auf Https war. Zumindest hatte ich bis dahin keine Probleme damit.
Bild Bild
Ja ich nutze DC als Gelddruckmaschiene *Gridcoin*

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 2903
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Responsive Forum Style

#41 Ungelesener Beitrag von Kolossus » 05.01.2016 17:38

FF ab Version 43 ist da sehr rigide.....
Gruß Harald

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. (Albert Einstein)

Bild

Eric
Block-Bunkerer
Block-Bunkerer
Beiträge: 1356
Registriert: 07.05.2013 09:24

Re: Responsive Forum Style

#42 Ungelesener Beitrag von Eric » 05.01.2016 19:58

??? Kann ich nicht nachvollziehen. Weder mit FF43 noch Chrome.
Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 2903
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Responsive Forum Style

#43 Ungelesener Beitrag von Kolossus » 05.01.2016 21:37

Wahrscheinlich läßt Du Cookies immer zu, dann fällt das natürlich nicht auf, Eric
Gruß Harald

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. (Albert Einstein)

Bild

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7891
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Responsive Forum Style

#44 Ungelesener Beitrag von yoyo » 05.01.2016 21:41

Ich hab mit Chrome, FireFox und Seamonkey auch keine Probleme.
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 4080
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: Responsive Forum Style

#45 Ungelesener Beitrag von gemini8 » 05.01.2016 21:49

Ich fliege raus, wenn ich in der History vor den Zeitpunkt des Anmeldens zurückgehe, obwohl 'immer einloggen' angeknipst ist. Eigentlich sollte das nicht passieren, bzw. ist mir noch nicht so passiert, bevor das Problem mehreren Leuten zustieß.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7891
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Responsive Forum Style

#46 Ungelesener Beitrag von yoyo » 05.01.2016 22:37

Ich geh immer über diesen Link ins Forum: search.php?search_id=active_topics

dabei bin ich noch nie rausgeflogen.
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 4080
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: Responsive Forum Style

#47 Ungelesener Beitrag von gemini8 » 05.01.2016 23:03

Ich lasse auf meinem BacBook einen alten Tab offen und lade die erste Seite neu.
Das funktioniert weiterhin.
Auf den anderen Kisten ist aber irgendwas problematisch...

Firefox ist überall aktuell.

*edit*
Die zuletzt beschriebenen Probleme hatte ich mit Safari.
'end edit*
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild Bild
Bild

Benutzeravatar
Kolossus
TuX-omane
TuX-omane
Beiträge: 2903
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Responsive Forum Style

#48 Ungelesener Beitrag von Kolossus » 06.01.2016 06:09

Die Lösung ist eigentlich zu einfach, als daß man darauf kommt. War bei mit genau das gleiche Problem und ich hatte schon den armen yoyo im Verdacht, nicht sauber gearbeitet zu haben (Nachträglich Sorry, yoyo!)
Ruft Ihr das Forum auch über das Lesezeichen des Browsers auf?
Entweder Lesezeichen löschen und auf der Haupt-Forenseite ein neues Leszeichen für das Forum laden,
Oder Rechtsklick auf das Lesezeichen und unter "Eigenschaften" den HTTP- Eintrag auf HTTPS ändern.......
Gruß Harald

Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher. (Albert Einstein)

Bild

Antworten

Zurück zu „Ankündigungen und Feedback zur Webseite und dem Wiki“