Aktualisierung Forum und Wiki wegen Serverwechsel

Eure Kommentare, Anregungen und Wünsche zu dieser Webseite und dem Forum
Nachricht
Autor
ChristianB
Vereinsvorstand
Vereinsvorstand
Beiträge: 1914
Registriert: 23.02.2010 22:12

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#13 Ungelesener Beitrag von ChristianB » 14.04.2019 12:54

Die Abgrenzung der angepinnten Beiträge erfolgt über das Icon links vor dem Namen. Die ungelesen und gelesen markierung siehst du auch anhand der Farbe. Ansonsten kannst du die Sortierung hier: ucp.php?i=ucp_prefs&mode=view selbst bestimmen.

Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2772
Registriert: 05.01.2008 16:34

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#14 Ungelesener Beitrag von X1900AIW » 15.04.2019 06:51

Danke schonmal, die Sortierung nach Erstellungsdatum ist natürlich drin, die Unterscheidung nach Icon bzw. Farbe ... naja, da hilft Adlersuchtechnik nach Datum besser. :wink:
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Benutzeravatar
yoyo
Vereinsvorstand
Vereinsvorstand
Beiträge: 7784
Registriert: 17.12.2002 14:09
Wohnort: Berlin
Kontaktdaten:

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#15 Ungelesener Beitrag von yoyo » 15.04.2019 10:26

Ich geh immer über diesen Link search.php?search_id=active_topics
da ist der Thread, an dem sich zuletzt was geändert hat immer oben und an dem kleinen roten Dateisymbol sieht man wo neue Antworten hinzugekommen sind.
Mit einerm Klick auf das rote Dateisymbol landet man im Thread genau auf dem Posting ab wo etwas hinzugekommen ist.
HILF mit im Rechenkraft-WiKi, dies gibts zu tun.
Wiki - FAQ - Verein - Chat

Bild Bild

ChristianB
Vereinsvorstand
Vereinsvorstand
Beiträge: 1914
Registriert: 23.02.2010 22:12

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#16 Ungelesener Beitrag von ChristianB » 15.04.2019 17:25

Den Link von yoyo findet man übrigens links oben unter Schnellzugriff.

Benutzeravatar
Kolossus
GPU-Einsetzer
GPU-Einsetzer
Beiträge: 2356
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#17 Ungelesener Beitrag von Kolossus » 16.04.2019 06:54

Hallo zusammen,
jetzt haben das neue Forum schon ein paar Tage und ich ich habe eine Frage dazu.
Von allen Themes nützt nur AllenStyle Subsilver die gesamte Breite des Monitors (FullHD), alle anderen haben rechts und links einen relativ breiten Rand und "quetschen" die Anzeige des Forum in der Mitte zusammen und die Darstellung des Inhaltes hat somit wenig Platz. Das macht sich sehr bei der Anzeige der Postings bemerkbar: Alles wird in die Länge gezogen und meiner Meinung nach verliert das Ganze an Übersicht und stellt die Nutzbarkeit der anderen Themes für mein Empfinden sehr in Frage.
Meine Frage ist: Werden die anderen Themes noch an die Anzeige angepasst?

Noch ne Frage: Warum ist der Signaturbereich bei der Anzeige blassfarben und wird erst mit dem Berühren mit der Maus (mouseover) in klaren Farben dargestellt?
Gruß Harald

Wer die Ärmsten dieser Welt gesehen hat, fühlt sich reich genug zu helfen. (Dr. Albert Schweitzer)

Bild

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 3212
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#18 Ungelesener Beitrag von gemini8 » 16.04.2019 11:29

Ich könnte mir vorstellen, daß die schmalere Anzeige besonders für Mobilgeräte gedacht ist.
Und eine Signatur, die sich erst dann richtig bemerkbar macht, wenn man drüberhovert, ist leichter als solche zu erkennen, als wenn sie von Anfang an normal angezeigt wird.
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild
Bild

Benutzeravatar
n3Ro
XBOX360-Installer
XBOX360-Installer
Beiträge: 61
Registriert: 01.01.2019 13:01
Wohnort: Rhein-Neckar-Delta

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#19 Ungelesener Beitrag von n3Ro » 16.04.2019 20:07

Die neue Forensoftware ist schön anzusehen. Auf der Startseite unter Neuigkeiten sind mir aber noch ein paar Codepagefehler aufgefallen (kaputte Umlaute). Ist da bei der Datenmigration auf den neuen Server die richtige Codepage genutzt worden? Aktuell ist die Seite auch öfter nicht erreichtbar. Läuft der neue Server schon rund?
Bild

ChristianB
Vereinsvorstand
Vereinsvorstand
Beiträge: 1914
Registriert: 23.02.2010 22:12

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#20 Ungelesener Beitrag von ChristianB » 16.04.2019 21:16

Zu den anderen beiden Themes kann ich nur sagen das ich die erstmal nur installiert habe weil mir das Standardaussehen von Subsilver nicht gefallen hat. Ich musste dann aber feststellen das die etwas dunkleren Designs nicht mit unserem Logo klarkommen und auch nicht schön aussieht. Ich habe die aber erstmal dringelassen zum ausprobieren. Ich bin aber mittlerweile wieder am überlegen die zu entfernen da es mit der neuen Version der Software schwieriger geworden ist die Themes bei einem Update zu pflegen. Zum Beispiel musste ich das Logo und die zusätzliche Navigation in 3 Dateien des Themes direkt ändern. Das muss ich auch bei jedem Update neu machen weil die Änderungen überschrieben werden.

Was die Signaturen angeht ist mir das noch garnicht aufgefallen. Finde ich aber einen schönen Akzent. Ich muss sagen das Allen Subsilver gefällt mir immer mehr.

Zur Startseite kann ich nur sagen das ich froh bin das alte perlskript wieder zum laufen gebracht zu haben. Warum der eine Beitrag aber mit Umlautfehlern angezeigt wird hat mich auch überrascht. Im Hintergrund wird die Seite alle 2 Stunden neu generiert und es werden immer alle Nes Eintragungen aus dem RSS Feed neu ausgelesen. Es gibt also eigentlich keinen Grund warum nur der eine Eintrag komisch aussieht. Hier die Datengrundlage falls jemand genauer nachschauen will: https://www.rechenkraft.net/rss/rkn_news.php
Ich habe mir schon notiert das Skript neu zu schreiben das geht aber nicht auf die schnelle.

Edit: Der Server läuft sehr stabil und ich habe keine Aussetzer zu verzeichnen. Falls jedoch der Server komplett nicht erreichbar ist könnte auch unser Sicherheitssystem angeschlagen haben. Das reagiert bei zu vielen Anfragen in sehr kurzer Zeit und sperrt die IP Adresse für 10 Minuten. Wenn jemandem auffällt das dies wohl der Fall war bitte mir eine PN schreiben mit dem genauen Zeitpunkt und wenn möglich der eigenen IP zu dem Zeitpunkt dann kann ich nachschauen welche Regel da noch etwas nachjustiert werden muss.

Benutzeravatar
Kolossus
GPU-Einsetzer
GPU-Einsetzer
Beiträge: 2356
Registriert: 26.10.2014 14:51
Wohnort: Köln
Kontaktdaten:

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#21 Ungelesener Beitrag von Kolossus » 17.04.2019 04:49

Danke an gemini und ChristianB für die Erklärungen und Infos
Gruß Harald

Wer die Ärmsten dieser Welt gesehen hat, fühlt sich reich genug zu helfen. (Dr. Albert Schweitzer)

Bild

Eric
Vielrechner
Vielrechner
Beiträge: 1237
Registriert: 07.05.2013 09:24

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#22 Ungelesener Beitrag von Eric » 17.04.2019 08:44

Ich selber habe für mich das Multi-Design Thema eingestellt. Die anderen gefallen mir nicht. Auch nicht auf dem Smartphone.
Ja, das Logo ist ein Argument für eventuelle Interessenten. Ich persönlich schaue nicht auf das Logo, das interessiert mich beim Lesen der Themen so überhaupt nicht.

Benutzeravatar
gemini8
Vereinsmitglied
Vereinsmitglied
Beiträge: 3212
Registriert: 31.05.2011 10:30
Wohnort: Hannover

Re: Aktualisierung Forum und Wiki wegen Serverwechsel

#23 Ungelesener Beitrag von gemini8 » 16.07.2019 05:23

Moin.
Vor dem Update der Forensoftware gab es immer eine Benachrichtigung beim ersten neuen Post in einem abonnierten Thema.
Jetzt bekommt man bei diese bei jedem neuen Post.
Kann man das dahingehend ändern, daß es wieder so ist wie vorher?
Danke. :-)
Gruß, Jens
- - - - - -
Lowend-User und Teilzeitcruncher

Bild Bild
Bild

Antworten

Zurück zu „Ankündigungen und Feedback zur Webseite und dem Wiki“