Geforce 260M 2D-Modus deaktivieren?

Kaufempfehlungen, Hardwaretips, Softwareprobleme, Overclocking, Technikfragen ohne Bezug zu DC.
Nachricht
Autor
Benutzeravatar
Dunuin
Vereinsmitglied
Vereinsmitglied
Beiträge: 1743
Registriert: 23.03.2011 12:59
Wohnort: Hamburg

Geforce 260M 2D-Modus deaktivieren?

#1 Ungelesener Beitrag von Dunuin » 30.04.2011 02:12

Moin,

Mir ist letztens aufgefallen, dass mein Laptop mit einer Geforce 260M ständig gedrosselt crunsht, weil die Taktung der GPU immer automatisch gedrosselt wird, wenn kein 3D-Programm am laufen ist.
Weiß jemand, ob man den 2D-Modus irgendwie deaktivieren kann, damit die Grafikkarte immer bei voller Leistung im 3D-Modus bleibt?
Bei meinem Hauptrechner mit einer ATI-Karte klappt das über ein Übertaktungsprogramm, wo ich für 2D- und 3D-Modus einzeln die Taktung festlegen kann, aber für Nvidia-Karten konnte ich nichts dazu finden.

MfG

Dunuin
Bild

Benutzeravatar
Norman
Vereinsmitglied
Vereinsmitglied
Beiträge: 2188
Registriert: 20.03.2003 14:34
Wohnort: Saarland
Kontaktdaten:

Re: Geforce 260M 2D-Modus deaktivieren?

#2 Ungelesener Beitrag von Norman » 30.04.2011 09:30

kannst es mal mit dem tool EVGA Precision probieren: http://www.evga.com/precision/

Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2804
Registriert: 05.01.2008 16:34

Re: Geforce 260M 2D-Modus deaktivieren?

#3 Ungelesener Beitrag von X1900AIW » 30.04.2011 11:57

Ist es ein G92b oder G215 ? (Hätte gerne die CUDA-Z-Werte für den Thread)
Ich würde mit Rivatuner ein Profil anlegen, dort die Grenzwerte für die Temperaturwerte ggf. anpassen. Womöglich schaltet das GPU-BIOS wegen Temperaturüberschreitung herunter. Falls Rivatuner keine 2D- und 3D-Werte liefert, ist der Chip m.W. nicht ansteuerbar. Unter Windows 7 greifen sogar die Energieeinstellungen in die GPU-Taktraten ein, falls vom Treiber unterstützt, das müsstest du vorab ausschließen können.

Mit BIOS-Udates für die M-Serie kenne ich mich aber nicht aus, bietet der Hersteller des Notebooks da etwas an ?
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Benutzeravatar
Dunuin
Vereinsmitglied
Vereinsmitglied
Beiträge: 1743
Registriert: 23.03.2011 12:59
Wohnort: Hamburg

Re: Geforce 260M 2D-Modus deaktivieren?

#4 Ungelesener Beitrag von Dunuin » 30.04.2011 17:17

Treiber sind eigentlich alle die neusten.
CUDA-Z meint, dass es eine "G92" ist. Daten hab ich schon in den CUDA-Z-Tread gepostet.

Also bei Rivatuner habe ich jetzt ein Menü gefunden, wo ich für 2D, 3D eigene Taktungen festlegen kann. Was mich nur etwas wundert ist, dass der Bereich der Schieberegler viel zu klein ist. Wenn ich die ganz hoch ziehe, dann ist die Taktung noch weit unter den Normalwerten, was die GPU haben sollte und womit die auch aktuell läuft (bei 61 grad am Crunshen, wenn ich die künstlich in den 3D-Modus versetze, indem ich ein 3D-Programm minimiert im Hintergrund offen halte. Und 61 grad dürfen doch eigentlich voll in Ordnung sein. Meine ATI regelt erst ab 72 Grad automatisch herunter).
Bild

Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2804
Registriert: 05.01.2008 16:34

Re: Geforce 260M 2D-Modus deaktivieren?

#5 Ungelesener Beitrag von X1900AIW » 01.05.2011 10:54

[CUDA-Z-Werte erfasse ich sobald ich wieder Zugriff habe, der Thread scheint für mich gesperrt, wurde anscheinend vor zu langer Zeit angelegt :wink: ]

Vielleicht hilft dir dieser Thread weiter:
RivaTuner - Anleitung für benutzerdef. Profile bei Notebook-GPUs

Es heisst, dass Rivatuner auf diejenigen Taktraten zurückgreift, die Windows (per Treiber) gemeldet werden. Daran könnte es liegen, oder an einem Fehler in der Datenbank von Rivatuner.

Evtl. must du die Erkennung "Detect now" ausschalten über die "Power user"-Einstellung, siehe im Artikel oben, in der neuesten Rivatuner-Version ist das angemerkt:, siehe Abschnitt "What´s new":
  • "Improved detection algorithms for core and memory clock frequency generators switching to PCIE bus clock on NV40 and newer NVIDIA graphics processors. The algorithms are still experimental, so both core and memory clock frequency generator bypassing detection can be forcibly disabled via EnableNVPLLBypassingDetection and EnableMPLLBypassingDetection registry entries."
Einen Versuch mit älteren Treibern würde ich vorschlagen, der Leistung dürfte das keinen Abbruch tun, Hauptsache die CUDA-Unterstützung ist auf dem geforderten Stand. Die Notwendigkeit für eine parallele 3D-Anwendung müsste hinfällig sein, wenn du ein spezielles 3D-Profil anlegst. Da hilft nur Ausprobieren, viel Glück !
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Antworten

Zurück zu „Hardware, Software, Technik, Betriebssysteme“