GPUGrid Berechnungsfehler

Probleme mit einem Clientprogramm? Oder einen Tipp dazu? Dann hier posten...
Nachricht
Autor
Hype
PDA-Benutzer
PDA-Benutzer
Beiträge: 42
Registriert: 10.10.2014 14:35

GPUGrid Berechnungsfehler

#1 Ungelesener Beitrag von Hype » 11.10.2014 18:06

Hallo,

leider habe ich bei den GPUGrid-WU's ständig Berechnungsfehler.
Sowohl bei den kleinen, als auch bei den Long Run Paketen.
Manchmal nach 5 Minuten, manchmal nach 2 Stunden :(
Weiß jemand, woran das liegt?
Andere GPU-WU's von SETI oder Einstein@H laufen durch.

Grüße
Bild

Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2804
Registriert: 05.01.2008 16:34

Re: GPUGrid Berechnungsfehler

#2 Ungelesener Beitrag von X1900AIW » 11.10.2014 21:23

Hast du etwas über deine Hardware geschrieben ? Übertaktet ? Knapper VRAM ? Treiber - von den Neuerungen im scheduling betroffen ? Historie - Neueinsteiger oder MultiGPu usw. ...

Im GPUgrid Forum sind eigentlich alle bekannten Fehler thematisiert, früher hatte ich hier im Forum hin und wieder über Neuigkeiten und Entwicklungen zum Projekt geschrieben.
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Hype
PDA-Benutzer
PDA-Benutzer
Beiträge: 42
Registriert: 10.10.2014 14:35

Re: GPUGrid Berechnungsfehler

#3 Ungelesener Beitrag von Hype » 11.10.2014 22:34

Sorry, zur Hardware: 2 x GTX 570 2.5 GB , laufen zum Rechnen nicht im SLI. Sind nicht übertaktet und VRAM ist genügend frei. Treiber ist der Neuste, 344.11
Ich rechne seit ca. einem Jahr ab und zu mal ein paar WU's, manchmal laufen sie durch, meistens jedoch nicht.
Ich schaue mal ob ich im GPUGrid-Forum was finde.
Bild

Benutzeravatar
X1900AIW
TuX-omane
TuX-omane
Beiträge: 2804
Registriert: 05.01.2008 16:34

Re: GPUGrid Berechnungsfehler

#4 Ungelesener Beitrag von X1900AIW » 12.10.2014 07:43

Bei zwei GPUs im System würde ich lediglich darauf achten, dass ...
- die Karten einzeln erfolgreich die GPUgrid WUs rechnen können
- es keine zeitlichen Überschneidungen gibt zwischen angefangen, anderen Projekt-WUs und startenden GPUgrid-WUs.

Hab gesehen, dass die abgebrochenen WUs auf deinen GPUs unterschiedliche Laufzeiten hatten bis zum Abbruch, evtl. liegt es an (d)einem Nutzungsverhalten zum Zeitpunkt X, das "Rechenarbeit" auf einer der GPUs erfordert, versuche einzugrenzen, ob es stets die gleiche GPU (primäre?) im System ist.

Viel Glück !

P.S. Neueste Treiber würde ich nur dann verwenden, wenn der Projektbetreiber dies ausdrücklich empfiehlt.
Zusammenkommen ist ein Beginn, Zusammenbleiben ist ein Fortschritt, Zusammenarbeiten ist ein Erfolg.
Henry Ford

Antworten

Zurück zu „Hilfe und Support“